Bezpečnostní update 2005-007 1.1 byl již uvolněn od Apple

Bezpečnostní update 2005-007 1.1 byl již uvolněn od Apple

Bezpečnostní update 2005-007 1.1 nahrazuje bezpečnostní update 2005-007 1.0. Uživatelé kteří si již nainstalovali první verzi by si měli nainstalovat také verzi 1.1. Nová verze bezpečnostního update opravuje chybu 64 bitových aplikací. Problém byl evidentně v tom, že Apple dodával knihovnu LibSystem v předchozí aktualizaci pouze pro 32bitové aplikace. Žádné další změny nebyly provedeny.

Poslat Bezpečnostní update 2005-007 1.1 byl již uvolněn od Apple na facebook
Publikováno 30.11.2004
 

Změna barev | Autorská práva | Kontakt | Podpora | RSS kanály
© 2006 Gandalf, Design by Mirek
Creative Commons License